<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="News - Health" href="https://teaomaori.news/rss/news/358" />
<link rel="alternate" type="application/rss+xml" title="News - Waitangi" href="https://teaomaori.news/rss/news/653" />
<link rel="alternate" type="application/rss+xml" title="News - Northland" href="https://teaomaori.news/rss/news/22" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="https://teaomaori.news/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="https://teaomaori.news/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="News - Treaty" href="https://teaomaori.news/rss/news/737" />
<link rel="alternate" type="application/rss+xml" title="News" href="https://teaomaori.news/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="https://teaomaori.news/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="TV featured" href="https://teaomaori.news/rss/tv-featured" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="https://teaomaori.news/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="https://teaomaori.news/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="https://teaomaori.news/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="https://teaomaori.news/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="https://teaomaori.news/rss/current-vacancies" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="https://teaomaori.news/rss/media-releases/53" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="https://teaomaori.news/rss/blog/all" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="Mahitahi Hauora - unifying Northland&#039;s healthcare" />
<meta property="og:type" content="article" />
<meta name="description" content="Northland primary health care is being consolidated to improve Māori health outcomes in the region.  More than $50mil will be re-targeted towards one primary..." />
<meta property="og:description" content="Northland primary health care is being consolidated to improve Māori health outcomes in the region.  More than $50mil will be re-targeted towards one primary..." />
<meta property="og:url" content="https://teaomaori.news/mahitahi-hauora-unifying-northlands-healthcare" />
<meta property="og:image" content="https://teaomaori.news/sites/default/files/news_article/MAHI%20TAHI_0.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>Mahitahi Hauora - unifying Northland&#039;s healthcare | Te Ao Māori News</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="https://teaomaori.news/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://teaomaori.news/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://teaomaori.news/sites/default/files/css/css_egkPGQqSDcJZyuBdDhZPZfSD1cJjkGkJ4rLskt_mpIA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://teaomaori.news/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://teaomaori.news/sites/default/files/css/css_8Vc551KajCWANU-fKG_Q_Z_f4Na6hDxKzFgtKxU5R0c.css" media="all" />
<style>#video-player .vjs-overlay-top-right{display:none;}
</style>
<link type="text/css" rel="stylesheet" href="https://teaomaori.news/sites/default/files/css/css_IswUwLUYvGuQJJL-2ndCc1SvZTngveUr9yGEyy5aaxY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://teaomaori.news/sites/default/files/css/css_382tgx93CJ0EA4oh_vz8150AwNQKA6xVw1-_H84u_Tc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://teaomaori.news/sites/default/files/css/css_AuG8UrzE1f-Ff-twOoJ79EJtDsTuwEm88EEfkTg3n6k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://teaomaori.news/sites/default/files/css/css_-Zm1XHKVDSi9cxwhWqfi0JbnfYpVZt1nkt9xD3_m3Rw.css" media="all" />
<script src="https://teaomaori.news/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="https://teaomaori.news/sites/default/files/js/js_QKUnvH8Zg3P0QCYxdcsesrVy09YdkDemCkhl478axn4.js"></script>
<script src="https://teaomaori.news/sites/default/files/js/js_dtxdP-uVNY88FkNvSwJq6kpAPqK1J8GOqbMskR2QwUw.js"></script>
<script async="async" src="https://platform.twitter.com/widgets.js"></script>
<script defer="defer" src="https://players.brightcove.net/1614493167001/HJlhIQhQf_default/index.min.js"></script>
<script src="https://teaomaori.news/sites/default/files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://teaomaori.news/sites/default/files/js/js_CP7X7VCpI8YrsfJCAk8uT643JkU7iGAAh_2iHr8X1Ng.js"></script>
<script src="https://teaomaori.news/sites/default/files/js/js_hEQoKlpeISvptAgnUeVwPpVvV6iCuPi8tneYydpUvEk.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://teaomaori.news/sites/default/files/js/js_sj4x1IUvwtq7fR1aOFl176LAseO8omEAVQ0N17JIaoM.js"></script>
<script>if (!navigator.userAgent.match(/.*(Pingdom|CasperJS).*/gi)) {(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3371069-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("send", "pageview");}</script>
<script src="https://teaomaori.news/sites/default/files/js/js_AzJf0TtaG3m99lyKU0Kjg0eMGHZKj5RioH-dR8Jsl-o.js"></script>
<script src="https://teaomaori.news/sites/default/files/js/js_TuaPdp3O5AW2fLbCOGzSzIopPO0ckpurU9HHtiaFuvY.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-259166 node-type-mts-news-article i18n-en section-news page-panels is-a-node no-js" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WMQL4F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WMQL4F');</script>
<!-- End Google Tag Manager -->
  <p id="skip-link">
    <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div id="page">

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="https://teaomaori.news/">
          <img src="/sites/all/themes/mts_news/images/teao-news-logo.png" alt="te ao Māori news" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-locale-language" class="block block-locale first odd" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="https://teaomaori.news/mahitahi-hauora-unifying-northlands-healthcare" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search even" role="search">

      
  <form action="/mahitahi-hauora-unifying-northlands-healthcare" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://teaomaori.news/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-g5SLcpHgraHe9a_H9Kl1ncHXTCk6hF09oG2xWbz708E" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-7" class="block block-menu-block last odd" role="navigation">

        <h2 class="block__title block-title">News &lt;span class=&quot;element-invisible&quot;&gt;and current affairs&lt;/span&gt;</h2>
    
  <div class="menu-block-wrapper menu-block-7 menu-name-main-menu parent-mlid-0 menu-level-2">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7676 news depth-2"><a href="https://teaomaori.news/" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="https://teaomaori.news/national" class="menu__link">National</a></li>
<li class="menu__item is-expanded expanded menu-mlid-458 regional depth-2"><a href="https://teaomaori.news/regional" class="menu__link">Regional</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-793 northland depth-3"><a href="https://teaomaori.news/regional/northland" class="menu__link">Northland</a></li>
<li class="menu__item is-leaf leaf menu-mlid-787 auckland depth-3"><a href="https://teaomaori.news/regional/auckland" class="menu__link">Auckland</a></li>
<li class="menu__item is-leaf leaf menu-mlid-788 waikato-bay-of-plenty depth-3"><a href="https://teaomaori.news/regional/waikato-bay-of-plenty" class="menu__link">Waikato/Bay of Plenty</a></li>
<li class="menu__item is-leaf leaf menu-mlid-789 north-island-west-coast depth-3"><a href="https://teaomaori.news/regional/north-island-west-coast" class="menu__link">North Island: West Coast</a></li>
<li class="menu__item is-leaf leaf menu-mlid-790 north-island-east-coast depth-3"><a href="https://teaomaori.news/regional/north-island-east-coast" class="menu__link">North Island: East Coast</a></li>
<li class="menu__item is-leaf leaf menu-mlid-791 wellington depth-3"><a href="https://teaomaori.news/regional/wellington" class="menu__link">Wellington</a></li>
<li class="menu__item is-leaf leaf menu-mlid-792 south-island depth-3"><a href="https://teaomaori.news/regional/south-island" class="menu__link">South Island</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4947 australia depth-3"><a href="https://teaomaori.news/regional/australia" class="menu__link">Australia</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="https://teaomaori.news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9869 entertainment depth-2"><a href="https://teaomaori.news/entertainment" class="menu__link">Entertainment</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9871 indigenous depth-2"><a href="https://teaomaori.news/indigenous" class="menu__link">Indigenous</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9873 turoa depth-2"><a href="https://teaomaori.news/turoa" class="menu__link">Tūroa</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9613 rangatahi depth-2"><a href="https://teaomaori.news/rangatahi" class="menu__link">Rangatahi</a></li>
<li class="menu__item is-leaf leaf menu-mlid-456 hakinakina depth-2"><a href="https://teaomaori.news/hakinakina" class="menu__link">Hākinakina</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9875 taukiuki depth-2"><a href="https://teaomaori.news/taukiuki" class="menu__link">Tāukiuki</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9877 homiromiro depth-2"><a href="https://teaomaori.news/homiromiro" class="menu__link">Hōmiromiro</a></li>
</ul></div>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node odd" >
  
      
  
      <article id="node-259166" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-06-28" />

  <div class="news-article-header">
        <h1 class="node-title" itemprop="name">
      Mahitahi Hauora - unifying Northland&#039;s healthcare    </h1>
    
    <div class="read-more-comments-wrapper">
      
              <time datetime="2019-06-28T17:25:58+12:00">5:25pm, Friday 28 June 2019.</time>
      
              <span class="credits">By <a href="/news/reporters/taroi-black">Taroi Black</a></span>
      
      
              <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fteaomaori.news%2Fmahitahi-hauora-unifying-northlands-healthcare', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fteaomaori.news%2Fmahitahi-hauora-unifying-northlands-healthcare&tw_p=tweetbutton&via=maoritv&text=Mahitahi+Hauora+-+unifying+Northland%27s+healthcare&url=https%3A%2F%2Fteaomaori.news%2Fmahitahi-hauora-unifying-northlands-healthcare"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=Mahitahi+Hauora+-+unifying+Northland%27s+healthcare&body=https%3A%2F%2Fteaomaori.news%2Fmahitahi-hauora-unifying-northlands-healthcare">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="https://teaomaori.news/mahitahi-hauora-unifying-northlands-healthcare">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
          </div>
  </div>

  <div class="content clearfix">
            
  <div class="field-video">
    <div class="video-wrapper ">
    <video
    id="video-player--2"
    data-account="1614493167001"
    data-player="HJlhIQhQf"
    data-embed="default"
    data-video-id="6053383821001"
            data-dynamic-delivery="1"    class="video-js html5-video-player" playsinline controls></video>
</div>
  <div class="playlist-add-to-wrapper">
    <div class="playlist-add-to collapsed">
  <h2>Add to...</h2>
  <div class="playlist-info">
    <div class="add-to-search-playlist-wrapper">
            <a href="/login?destination=node/259166" class="login" onclick="window.location = '/login?destination=node/259166'">Log in</a> to add this video to a playlist.    </div>
  </div>
</div>
  </div>
  </div>
    
  <div class="field-body" itemprop="articleBody">
    <p>Northland primary health care is being consolidated to improve Māori health outcomes in the region.  More than $50mil will be re-targeted towards one primary health organisation, Mahitahi Hauora. </p>

<p>Mahitahi Hauora chief executive Phillip Balmer says, “The teams will meet together within a geography and so we're going to work in mid-North and Far North and we're going to grow those networks of care.”</p>

<p>Mahitahi Hauora was launched on the Treaty of Waitangi grounds, symbolising a partnership between Māori and the Crown.</p>

<p>“What we're saying, Mahitahi, is you should be able to get it done with a team that understands and makes you the priority and works effectively to try and address what works for you.”</p>

<p>Many Māori in the region struggle to access a doctor because of high costs and a lack of transport.</p>

<p>Minister of Health David Clark says, “It's responding to a need that's here and it has strong leadership to carry that through.”</p>

<p>However, concerns remain among Māori health providers about whether local Māori lead the way. </p>

<p>Te Hau Awhiowhio Otangarei CEO Trust Martin Kaipo questions whether a one-stop shop is the answer for Māori.</p>

<p>“Like all Māori, they can be sceptical but at the same time it's a way of moving forward because we really haven't challenged ourselves, as well as the ministry, to meet those needs of Māori.</p>

<p>“It's whether Māori will actually lead that strategy or whether it's token that Māori will be part of its design.”</p>

<p>The commitment also sees the replacement of Te Taitokerau primary health organisations (PHO) and Manaia Health (PHO).</p>

<p>There will be five locations throughout Northland to be announced in due course.</p>  </div>

  <div class="field-news-tags">
    <ul class="tags"><li><a href="/tagged/all/Health">Health</a></li><li><a href="/tagged/all/Treaty">Treaty</a></li><li><a href="/tagged/all/Waitangi">Waitangi</a></li></ul>  </div>
  </div>
</article>

  
  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-more-in-news even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Related stories    </h2>
    </div>
  
      <article id="node-256521" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-06-17" />
  <meta itemprop="image" content="https://teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/DIALYSIS%20copy.jpg?itok=WPMJJJRj" />

  <div class="content has-image">
          <div class="field-video">
        <a href="https://teaomaori.news/once-were-warriors-actor-refuses-dialysis-corrections-protest" class="field_video">
          <img src="https://teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/DIALYSIS%20copy.jpg?itok=WPMJJJRj" />
        </a>
      </div>
      </div>

        <span class="tag updated">updated</span>
    <h3 class="node-title">
    <a href="https://teaomaori.news/once-were-warriors-actor-refuses-dialysis-corrections-protest" itemprop="url" itemprop="name">Once Were Warriors actor refuses dialysis in Corrections protest</a>
  </h3>
  
  <p class="time-ago">Monday 17 June 2019</p>

  
</article>
<article id="node-256490" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-06-16" />
  <meta itemprop="image" content="https://teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/BUTCHERS.jpg?itok=lDmCD5ti" />

  <div class="content has-image">
          <div class="field-video">
        <a href="https://teaomaori.news/youngngapuhi-butchers-carve-champs" class="field_video">
          <img src="https://teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/BUTCHERS.jpg?itok=lDmCD5ti" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="https://teaomaori.news/youngngapuhi-butchers-carve-champs" itemprop="url" itemprop="name">Young Ngāpuhi butchers carve up at champs</a>
  </h3>
  
  <p class="time-ago">Sunday 16 June 2019</p>

  
</article>
<article id="node-256488" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-06-16" />
  <meta itemprop="image" content="https://teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/MOKO%20REVIVAL.jpg?itok=fZSStDI2" />

  <div class="content has-image">
          <div class="field-video">
        <a href="https://teaomaori.news/rangatahi-creating-northland-ta-moko-revival" class="field_video">
          <img src="https://teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/MOKO%20REVIVAL.jpg?itok=fZSStDI2" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="https://teaomaori.news/rangatahi-creating-northland-ta-moko-revival" itemprop="url" itemprop="name">Rangatahi creating Northland tā moko revival</a>
  </h3>
  
  <p class="time-ago">Sunday 16 June 2019</p>

  
</article>
<article id="node-255905" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-06-11" />
  <meta itemprop="image" content="https://teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/AKL%20COUNCIL%20copy.jpg?itok=V_iJCAtb" />

  <div class="content has-image">
          <div class="field-video">
        <a href="https://teaomaori.news/climate-emergency-declared-akl-council" class="field_video">
          <img src="https://teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/AKL%20COUNCIL%20copy.jpg?itok=V_iJCAtb" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="https://teaomaori.news/climate-emergency-declared-akl-council" itemprop="url" itemprop="name">Climate emergency declared by Akl Council</a>
  </h3>
  
  <p class="time-ago">Tuesday 11 June 2019</p>

  
</article>
<article id="node-255771" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-06-08" />
  <meta itemprop="image" content="https://teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/TEACHER%20SHORTAGE.jpg?itok=fGr3m9cx" />

  <div class="content has-image">
          <div class="field-video">
        <a href="https://teaomaori.news/92-northland-classrooms-without-teachers-survey-reveals" class="field_video">
          <img src="https://teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/TEACHER%20SHORTAGE.jpg?itok=fGr3m9cx" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="https://teaomaori.news/92-northland-classrooms-without-teachers-survey-reveals" itemprop="url" itemprop="name">&#039;92 Northland classrooms without teachers&#039; - survey reveals</a>
  </h3>
  
  <p class="time-ago">Saturday 8 June 2019</p>

  
</article>
<article id="node-255770" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-06-08" />
  <meta itemprop="image" content="https://teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/MOANA%20NZ_RESEND.jpg?itok=vx4DZ0Gh" />

  <div class="content has-image">
          <div class="field-video">
        <a href="https://teaomaori.news/maori-fisheries-and-govt-move-protect-maui-dolphin" class="field_video">
          <img src="https://teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/MOANA%20NZ_RESEND.jpg?itok=vx4DZ0Gh" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="https://teaomaori.news/maori-fisheries-and-govt-move-protect-maui-dolphin" itemprop="url" itemprop="name">Māori fisheries and govt move to protect Māui dolphin</a>
  </h3>
  
  <p class="time-ago">Saturday 8 June 2019</p>

  
</article>
  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
                 </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
    <div class="panel-pane pane-news-subscription odd" >
  
      
  
      <form action="/mahitahi-hauora-unifying-northlands-healthcare" method="post" id="mts-news-landing-page-news-subscription-widget-form" accept-charset="UTF-8"><div><h2>Stay up to date with TeAoMāori.News</h2><p>Sign up now for the latest news from around the Motu & Te Ao Māori direct to your inbox</p><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Email address <span class="form-required" title="This field is required.">*</span></label>
 <input placeholder="Your email address" type="text" id="edit-email" name="email" value="" size="30" maxlength="128" class="form-text required" />
</div>
<input type="submit" id="edit-submit" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-sId7iX9RpbFcejEXxIP33jyS1Sh0x4vpFv1LswOMxvo" />
<input type="hidden" name="form_id" value="mts_news_landing_page_news_subscription_widget_form" />
</div></form>  
  
  </div>
<div class="panel-pane pane-most-popular even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Most popular stories    </h2>
    </div>
  
      <div class="panel-pane pane-popular-news content-1"><article id="node-259124" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-06-28" />

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://teaomaori.news/-hakas-going-be-one-most-emotional-moments--new-black-fern"><img itemprop="image" src="https://teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/PIA.jpg?itok=JeNnLGBX" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a href="https://teaomaori.news/-hakas-going-be-one-most-emotional-moments--new-black-fern">
                    <!-- date/time -->
        <time datetime="2019-06-28T08:59:55+12:00" class="time-ago">
                    11 hours ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="name">
        “The haka’s going to be one of the most emotional moments” – new Black Fern      </h3>
                    </a>
                </div>
  </div>

</article>
<article id="node-259120" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-06-27" />

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://teaomaori.news/league-commentator-believes-lodge-who-warriors-need"><img itemprop="image" src="https://teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/MATT%20LODGE%20copy.jpg?itok=bqGvIDjB" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a href="https://teaomaori.news/league-commentator-believes-lodge-who-warriors-need">
                    <!-- date/time -->
        <time datetime="2019-06-27T17:14:44+12:00" class="time-ago">
                    1 day ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="name">
        League commentator believes Lodge is who the Warriors need      </h3>
                    </a>
                </div>
  </div>

</article>
<article id="node-259119" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-06-27" />

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://teaomaori.news/growing-confidence-behind-wheel-and-getting-people-certified"><img itemprop="image" src="https://teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/REAP%20copy.jpg?itok=iXvqRxAq" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a href="https://teaomaori.news/growing-confidence-behind-wheel-and-getting-people-certified">
                    <!-- date/time -->
        <time datetime="2019-06-27T17:13:16+12:00" class="time-ago">
                    1 day ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="name">
        Growing confidence behind the wheel and getting people certified      </h3>
                    </a>
                </div>
  </div>

</article>
<article id="node-257080" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-06-26" />

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://teaomaori.news/were-seeing-more-more-families-koha-shed-whanganui"><img itemprop="image" src="https://teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/koha%20shed%20copy.jpg?itok=0byxO-PG" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a href="https://teaomaori.news/were-seeing-more-more-families-koha-shed-whanganui">
                    <!-- date/time -->
        <time datetime="2019-06-26T18:25:23+12:00" class="time-ago">
                    2 days ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="name">
        &#039;We&#039;re seeing more &amp; more families&#039; - The Koha Shed, Whanganui      </h3>
                    </a>
                </div>
  </div>

</article>
</div>  
  
  </div>
  </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-menu-footer-logos" class="block block-menu first odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="https://www.maoritelevision.com/" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="https://www.maoritelevision.com/" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf leaf te-ao-maori-news depth-1"><a href="https://teaomaori.news/" class="menu__link">Te Ao Māori News</a></li>
<li class="menu__item is-leaf leaf te-whare-haka depth-1"><a href="https://www.maoritelevision.com/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf te-wharekai depth-1"><a href="https://www.maoritelevision.com/kai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf tamarikiha depth-1"><a href="https://www.maoritelevision.com/tamariki" class="menu__link">Tamarikiha</a></li>
<li class="menu__item is-leaf last leaf live-now depth-1"><a href="https://www.maoritelevision.com/live" class="menu__link">LIVE NOW</a></li>
</ul>
</div>
<div id="block-menu-block-3" class="block block-menu-block last even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-9889 maori-television depth-1"><a href="https://www.maoritelevision.com/" class="menu__link">Māori Television</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9890 live--guide depth-2"><a href="https://www.maoritelevision.com/live" class="menu__link">Live &amp; Guide</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9891 ondemand depth-2"><a href="https://www.maoritelevision.com/on-demand" class="menu__link">OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9892 haka depth-2"><a href="https://www.maoritelevision.com/haka" class="menu__link">Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9893 kai depth-2"><a href="https://www.maoritelevision.com/kai" class="menu__link">Kai</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9894 tamariki depth-2"><a href="https://www.maoritelevision.com/tamariki" class="menu__link">Tamariki</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-815 te-ao-maori-news depth-1"><a href="https://teaomaori.news/" title="" class="menu__link">Te Ao: Māori News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="https://teaomaori.news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="https://teaomaori.news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="https://teaomaori.news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="https://teaomaori.news/hakinakina" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2729 politics depth-2"><a href="https://teaomaori.news/politics" title="" class="menu__link">Politics</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 company depth-1"><a href="https://www.maoritelevision.com/about" title="" class="menu__link">Company</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="https://www.maoritelevision.com/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="https://www.maoritelevision.com/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="https://www.maoritelevision.com/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="https://www.maoritelevision.com/about/media/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="https://www.maoritelevision.com/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 whanau-forum depth-2"><a href="http://www.whanauforum.com/join.aspx" title="Join Whānau Forum" class="menu__link">Whānau Forum</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="https://www.maoritelevision.com/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="https://www.maoritelevision.com/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="https://www.facebook.com/TeAoMaoriNews/" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7701 twitter depth-2"><a href="https://twitter.com/TeAo_Official" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/teao_official/" target="_blank" rel="noopener noreferrer" class="menu__link">Instagram</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7703 snapchat depth-2"></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="https://www.maoritelevision.com/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7717 freeview depth-2"><a href="https://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul></li>
</ul></div>

</div>
<p id="copyright"><span>&copy;</span> 2019 Copyright Māori Television - All rights reserved | <a href="https://www.maoritelevision.com/terms-access">Terms of Access</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="https://teaomaori.news/sites/default/files/js/js_tSTj4bjl21jlbcr7fbTrbj4i4vIkHv27c5y6Q8kWTOc.js"></script>
<script src="https://teaomaori.news/sites/default/files/js/js_Zzh5zpozkZvkRPpHBxsO-1Xauq1SsvbdX9dT6AM65jo.js"></script>
<script src="https://teaomaori.news/sites/default/files/js/js_HBXAtWjqiIIc0Fca1BUSMUFr_O2ODERp44L-k6NQC64.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
